WARP : Setup the new V1.1 Wallet with VPN

Here’s a step-by-step guide to make the WARP’s new V1.1 Wallet works with VPN! (Linux Guide)

First of all, you’ll need to install OpenVPN. For it, download the Zip file here : https://openvpn.net/index.php/open-source/downloads.html
Be sure to download the 2.3.10 version. Extract the Zip where you want and locate the folder in the terminal then :

./configure
make
make install

Download the binary here : https://github.com/warpcoin/warp/releases/tag/v1.1

Now, you can launch your binary. If you meet any problem with the connection to a VPN, try to delete the .Warp folder. BE SURE TO KEEP YOUR wallet.dat FILE IN A SAFE PLACE BEFORE TO DELETE .Warp FOLDER!!

If you can’t start the binary by double-clicking it, try, in a terminal,
sudo ./Warp-qt

It should be working fine now

Let us know if you meet any problem!

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *